Waarschuwing – regel je hosting goed…

door | Handleidingen, WordPress

Wat is er nodig voor een goede werking van je WordPress website:

Let op: PHP 5.6 is de laatste versie in de 5.x release, support door het PHP-team hierop liep tot 31 december 2016.
PHP 7 is sindsdien de nieuwe longterm supported versie geworden. Wij werken op dit moment met PHP 7.1 en testen met PHP 7.2

Oudere versies werken meestal nog wel, maar hebben de formele “End Of Life” bereikt, worden niet meer ondersteund en kunnen je site onnodig kwetsbaar maken.

Vraag je hosting!

Ontdek je net dat je site op verouderde versie(s) draait? Dat wil je niet. Vraag je hosting om de update uit te voeren. Doen ze dit niet. Realiseer je dan de risico’s. Je website is in goede handen met een onderhoudspakket van SoPressed, Bij slechte hosting loop je helaas nog altijd een risico op een hack. Hoofdoorzaak (41%!!!) van gehackte WordPress websites is belabberde hosting.
Wij willen en kunnen hiervoor dus geen verantwoordelijkheid nemen.

Copy-Paste en stuur deze vraag aan je host:

Dear host,
I’m interested in running the open-source WordPress <https://wordpress.org/> web software and I was wondering if my account supported the following:

  • PHP 7 or greater
  • MySQL 5.6 or greater OR MariaDB 10.0 or greater
  • The mod_rewrite Apache module
  • HTTPS support

Thanks!
Your Client.

Yoast helpt mee hosts hierop aan te spreken

Onze eigen Joost van Yoast SEO heeft een bijzonder tintje gegeven aan de nieuwste release van de populaire plugin.

Sinds Yoast SEO 4.5, worden site-eigenaren van wie de websites draaien op servers met een verouderde versie van PHP dringend verzocht te updaten naar een recentere versie. Minimaal is PHP5.2 nodig, maar met deze versie geen updates, fixes of patches meer. Dit maakt het echt onveilig. Ga met je tijd mee, omwille van veiligheid, snelheid, en maak je website weer future-proof. De meeste WordPress gebruikers hebben geen flauw idee van PHP. Laat staan van hun eigen versie. Lees hier het hele artikel.

DUURZAAM
Lekker duurzaam en zuinig: Tot 50% minder servers gebruiken om dezelfde resultaten te halen met PHP 7 met WordPress.
NB: Veel leuke en handige functies werken niet eens op vorige PHP versies.

GOED GEREGELD OP DE SERVER VAN SOPRESSED
Uiteraard draaien alle websites op de server van SoPressed al lang op PHP7.
Heb je elders hosting? En zie je de waarschuwing? Wil je host niet updaten? Goed moment om (ook) je hosting te verhuizen naar SoPressed!

Fanny Veldmeijer-van Doorn

Fanny Veldmeijer-van Doorn

❥ Divi lover - WordPressCoach

Over Fanny

Ken je de kreet? Als je gaat doen wat je écht leuk vindt, hoef je nooit meer te werken. Wij maken lange dagen maar nog altijd met veel plezier. Fantastisch om te zien hoe de leukste klanten met perfect passende websites online zichtbaar worden.